网址搭建:灵通信指标公式源码阴线买股+黄金K线指标
本文摘要: 免费源码:TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);TT1:=REF(EMA(TT2,3),1);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;LC:=REF(CLOSE,1);RSI:=((SMA(MAX((

免费源码:


TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

TT1:=REF(EMA(TT2,3),1);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

AA1:=AMOUNT/VOL;

BB1:=L
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L
EE1:=VOL
FF1:=BB1 AND CC1 AND DD1 AND EE1;

F:=100*(C-REF(C,1))/REF(C,1);

P1:=IF(C
P2:=IF(C
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;

TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;

Z1:=MA(C,13);

ZX:=REF(Z1,13/2+1);

DRAWICON(CROSS(ZX,C),H*1.01,2);

DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;

DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'顶'),COLOR00FFFF;

STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;

A1:=EMA(C,14)COLORWHITE,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

反击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;

休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;

STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;

STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;

STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;

STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;

工作线:=EMA(C,14);

止盈线:EMA(C,7),LINETHICK1,COLORGRAY;

工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;

生命线:EMA(C,25),COLORYELLOW;

{DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}

IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;

DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);

DRAWICON(COUNT(CEMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);

DRAWICON(CROSS(工作线,C) AND EMA(C,14)>EMA(C,25),H*1.01,8);{止损位}

IF(CROSS(生命线,工作线),HIGH*1.04,DRAWNULL),CIRCLEDOT,COLORGREEN;

感爱好的朋友,在点个重视转发,继续更新~

【免责声明】本文仅代表作者或发布者个人观念,不代表(www.lmnkf.cn)及其所属公司官方发声,对文章观念有疑义请先联络作者或发布者自己修正,若内容触及侵权或违法信息,请先联络发布者或作者删除,若需我们协助请联络平台管理员,Emailcxb5918(本平台不支撑其他投诉反馈渠道,谢谢合作)。若需要学习以上相关常识请到巨推学院观看视频教程,网站地址www.tsllg.cn。

相关内容